MacFeeling Blog

マックな感じ …

Intego製品はMontereyに対応していますか?

公開 : | 0件のコメント

Intego製品は、macOS Montereyに対応していますか? – Intego Supportのページにて

macOS 12 MontereyでIntego製品を使用するには、Intego製品の次のバージョン以上が必要です:

製品バージョン
VirusBarrier 10.9.54
NetBarrier 10.9.14
Washing Machine10.9.9
Personal Backup10.9.12
ContentBarrier10.9.10
NetUpdate10.9.19
Common Components10.9.20

コメントを残す

必須欄は * がついています




日本語が含まれない投稿は無視されますのでご注意ください。(スパム対策)